Anyone try turning off the ERG Power Smoothing?


#1

Tried turning off ERG power smoothing in the Wahoo App after watching GP Lama’s little video. Almost seemed too easy to hit the wattage targets. As long as I kept the cadence up it was almost an easy spin. It just didn’t feel realistic at all.


#2

Erg power smoothing is just a polite way of saying that Wahoo Kickr is lying… It should be off by default IMHO.


#3

Yup, turned off right from the start. More realistic power reporting.


#4

More realistic reporting for sure but the resistance seemed way too easy.


#5

It shouldn’t change the resistance at all - are you sure something else wasn’t going on?


#6

Not sure…I never felt the resistance ramp up if my cadence dropped or if the power fell below the required wattage of the interval…once I got the flywheel wound up it almost seemed like I was cheating.


#7

The ride looks ‘off’ for a smart trainer. You aren’t dropping all the way down to the target power in the recovery valleys - but the valleys are targeting 94 watts, so it shouldn’t be below the power floor of the trainer. It’s hard to say - just feels like something else was going on.

Is the only thing you changed the power smoothing setting?


#8

That was the only thing I changed and I do a spindown before every ride. I’ve had the issue with recovery valleys before…its hard to get below 100 watts unless I stop pedalling then start up again.


#9

Do you warm up for a few minutes before you do the spindowns? Just curious, I definitely don’t do one everyday, I don’t even do one every week. When I do one now I usually wait till I’m done with a workout.

Still none of that would explain why the power level is higher during the recovery intervals.


#10

Yeah…I do a 10 minute warm up workout that I made in workout creator…then I do a spindown…then on to the main workout. The valleys in my warm up are 117 watts…seems to work ok there.