BBS and Wahoo Elemnt

So I wanted to do a test run with BBS and my Wahoo Elemnt today. I noticed that “target watts” was showing “NA”. You can see on the screen is does say “300watts” but I want this up top next to my actual Watts. I know it’s a small issue but it’s just what I want. Is this normal or have I done something wrong?

1 Like

I believe you need an active paid BBS subscription in order to get the target watts to appear on your device. If you have an active
paid subscription, I’m not sure what the issue may be.

What is BBS?

1 Like

Yes I have an active subscription. Hopefully a few others may have an opinion too. If not, then I’ll message BBS and Wahoo

Best Bike Split

Thanks

Anyone else? BUMP

Race day tomorrow :slight_smile:

In absence of BBS I use a piece of masking tape on the bars with the wattages I want to achieve for each part of the race. And a course profile taped to the other bar. Works well for me.

1 Like

Please scroll down, you will see the explanation

https://www.bestbikesplit.com/support

Can’t see it, it just says “how to display it” which I’ve already done. Unless I’ve missed it




2 Likes

I’ve done all of that :blush:

Take a look at my picture and it says “N/A”. Strange

Hi, I had that issue last year and it was a wrong field selection on my part. I had chose the Target Power from the planned workout category. Now with the new update they changed a bit the field selection menu. I think the category for BBS speed and power targets would be under “Target” category and not under the plannned workout one… If this is not the issue, a ticket to Wahoo could be your way to find the issue…

1 Like

Just checked this and I’ve tried both “targets” and nothing is working. I need to contact Wahoo. So annoying!

I can’t figure this out either and it’s really annoying. I wonder if the targets don’t come up because you select BBS from a route as opposed to a workout. As for the two different Power Targets…they are the same. You just find it under two headings. When I add the one from the target category it shows up as added from both categories.

That’s exactly right! I’m currently talking to Wahoo and I’ve literally just sent them my logs from the ELEMNT. I will report back and let you know what the outcome is

I’ve done the same thing and will be sending them log files as well once I receive their email.

I’m hoping it will sorted by next weekend as I’m racing. Not been able to obviously use this feature yet but I’m looking forward to it

I saw your post and decided to try it out and sure enough it worked as you said (or didn’t work). I was planning on using it for a particular ride outside in the coming week and now I’m glad I saw your post. In the meantime I can practice as I’ve also created the BBS plan into a trainer road ride to do indoors.

What exactly did you do for it to work?