Calendar Update: Calendar Export!


#61

Just wanted to say thanks - this new feature is great!


#62

Loving this feature! However does anyone know how to show it on the Google Calender app? It’s showing online perfectly but isn’t an option on the app?


#63

In Settings, you hopefully should see something called “[your-name] TrainerRoad Calendar.” Select that, and make sure “Sync” is toggled on.


#64

The calender simply doesn’t appear as an option. They’re all syncing but not showing.


#65

In the settings, is there a Show More? It should be at the bottom. If you select that, then there is a screen with a Sync slider option so it displays (this is Android; can’t help if this is iphone)


#66

Similar issues with Google Calendar. It just isn’t perfect so I switched to Apple. Syncs accurately in seconds.


#67

Super excited to see this. Thank you very much!


#68

Got the sync to google calendar quick and easy. So long as I am on a desktop. nothing is pushing to the calendar on the iphone. Is this the problem everyone else is seeing?

May have to go to family sharing on apple as a shared calendar is a lifesaver.


#69

I :heart:this Feature!! But one idea for the future: Probably it would be nice to see the TR graphic of the training in the meeting details :thinking:


#70

Hey there,

Brennen from TrainerRoad Support.

We noticed you’re experiencing an issue with your TrainerRoad workouts showing in your Google Cal. Sorry about that!

I’ve reached out to you directly via a support ticket. If the issue persists, let me know there so we can get you squared away. :slight_smile:

Thanks,


#71

Hey everyone,

It’s Brennen from TrainerRoad Support, again.

If you’re experiencing an issue with your planned TrainerRoad workouts not displaying in the Google Calendar app, you’ll need to ensure your TrainerRoad Calendar is toggled to display in the settings.

If you’re on an iOS device, here’s how you can check this:

  • Tap the hamburger menu in the upper left-hand corner
  • Scroll down and you should see your Calendar listed there. Your Calendar may be identified as a URL at first. You can manually change the name of your Calendar by clicking the ‘Settings’ button from the bottom of the hamburger menu, selecting your Calendar, and changing the name.

If you’re on an Android device, here’s how you can check this:

  • Click the hamburger menu in the upper left-hand corner and scroll down till you see the ‘Settings’ option.
  • From Settings, select your Calendar and toggle the sync option on.
  • Lastly, back to the hamburger menu, toggle your Calendar to display.

If you’re experiencing a slow sync time or your TrainerRoad workouts still aren’t displaying after trying the above, go ahead and try refreshing the Google Calendar app by force quitting and restarting.

Lastly, if you experience any issues with your Calendar and you’re having trouble resolving them, please don’t hesitate to get in touch with us directly by emailing support@trainerroad.com.

Disclaimer - I haven’t heard back from the user, Atmorgan, yet, so I’m not sure if this procedure resolved their issue.

Thanks,


#72

Hey Brennen. I exchanged PMs with Atmorgan a couple days ago, and can confirm his problem was resolved. Your troubleshooting procedures are spot-on.


#73

Super happy with this feature, thanks TR! Using this on my Outlook calendar.

Is there any chance there could be a hyperlink to the workout added?


#74

thats a great idea…