Erg mode dropping mid interval


#1

Hi Everyone,

Im new to TrainerRoad, last week I did my first few workout sessions and experienced some weird ERG power things while busy on the harder intervals of the workout.

For example, occasionally the power would seem to spike ie there was noticeably more force being applied by the trainer than was called for (it seemed to be when higher cadences were called for by the workout), and at other times the ERG\Resistance setting would change to blank so that I would have to change it back to ERG mode mid interval - this “issue” seems to occur quite frequently especially during the harder parts of the workout, during the recovery intervals I had no problems. During the “blanking” of the power setting, it would feel as if I were free cycling, ie no control of the power I could produce.

My equipment consists of a Tacx Neo paired via Ant+ to my laptop. I’ve used other platforms and not experienced this type of issue before; Im just wondering if anyone else has experienced something similar, or if there are any ideas of what I could look at as its pretty annoying during a 20 minute interval to have to keep stretching over to the laptop to adjust settings.

Thanks,
Shane


#2

Could be drop outs, how close is your ant+ dongle to your trainer? I use a usb extension cable to get mine a bit closer. Also make sure you have no other software open on the laptop that might be grabbing g the ant+ connection. Garmin connect is a prime example of its running in the background.


#3

Definitely not the Garmin software, and 100% seems to drop during the cadence drills which is extremely annoying. The other thing I noticed today is when I do manage to get my cadence high, ERG mode power doesn’t seem to follow, it drops off significantly, so reaching target power is almost impossible.


#4

I have had problems with the Ant+ connection to my Neo also.
I fixed it by going for a bluetooth connection.


#5

Thanks for the tip, Ill try that out tomorrow.


#6

Hi did this fix the issue? I’m having the same issue but using power match also, by going to blue tooth will i lose the power match?
Thanks in advance.


#7

Switching to Bluetooth fixed this issue for me completely. I haven’t made power adjustments either.


#8

I had the same issue occurring with ANT+ The Trainerroad support team suggested I move to only using BT for trainer and HRM. I did and now I am now having the same issues with BT. Trainerroad support has been great! I am just inquiring if I am the only one having issues as then it points to a problem with my trainer.