Favero Assioma power "freezing"

power-meter

#41

I checked firmware this morning before my ride, firmware was up to date with 3.00. I’m guessing 3.40 will be wrapped with a full update in the near future.


#42

Just an FYI the 3.40 firmware they gave me did solve the issue. It worked properly on TrainerRoad, Strava App, and my Fenix 5. I did notice that now I get a -1 offset when calibrating over Bluetooth, but my Fenix actually still says it’s successful. I was able to calibrate normally over ANT+ and everything worked just fine while riding.


#43

Did it fix the cadence issue that others have reported also? Where when you stop pedaling the cadence never drops back to zero(bluetooth only)


#44

To be honest I don’t know if I looked at the cadence, but considering the Power calculation uses cadence I would assume that worked as well.


#45

Similar problem here. My Assioma Duo worked flawless before I activate Travel Mode. After travel mode I had unusual power balance, after a firmware reset values looks normal but the power drops slow down when I stop pedaling and left pedal battery drains fast. I contacted Favero customer service and asked me performe 3-4 zero offset with favero app (maybe for look into powermeter sensors data) and some pictures of my pedals (that actually, are like new, zero damage). I think is a firmware issue related with travel mode. I will update this thread when Favero contact me again. Good luck you all!


#46

My left pedal would drain because it would not switch off after the 5 minutes of inactivity. The reset, and then converting to uno and then back to duo worked for me.


#47

Finally saw what I think is the “freezing”. Happened a couple times. One was finishing the ftp test, power stayed at 260, feet off the pedals and cadence at 0.

Second (half an hour cool down ride after ftp), power jumped up to 160, should have been 130, stayed at 160 for a couple minutes where I was +/- 5 till it eventually went back down to 130. I stayed light on the pedals but it still stayed around 160, till it decided to move. Kind of weird.

Firmware still at 3.00


#49

Hi Guys,

Installed the firmware update 3.40 as recommended by Favero. Did 3 short tests at the end of a ride recently and my power now drops to zero when I stop pedalling (although it seems to do this after a shorter 5s power freeze. I’m wondering if my power is now being recorded correctly but TR is showing my smoothed power rather than actual power here, as I have 5s power smoothing on in the app)?

See between 43mins and 45mins in the ride below:

This is obviously an improvement over what was happening before, although I’m still not convinced it is 100% accurate for really short durations. Would recommend updating firmware if you are having this problem.

Haven’t tried with a 3rd party yet, but checking this on my Suunto watch is next on the to do list.


#50

Yep - i got the same one. Thought it had solved the problem but checking in my TR ride data seems to suggest it is still freezing, just for about 5s instead of indefinitely now.


#51

Keep in mind that power smoothing in TrainerRoad will present some lag as you watch. I think they might still have slightly more lag, but it’s way better. I use a Garmin 520 while using TrainerRoad and when I watch the power (both on 3s averaging) they seem to show about the same values, so I think it’s working the same over Bluetooth as ANT+ now.


#52

Ok but Favero has not released firmware version 3.40 officially, right? I guess you opened a ticket with your case and sent the beta software to you. In my case Favero decided not to try anything else and send me a couple of new sensors. (I did not get explanations about that, they just said they saw abnormal data in my powermeter). While I’m pedaling the data seems to be fine, the cadence does the same but when I stop the power and the cadence fall very slowly, eventually both values ​​fall to zero but not as responsively as they should.


#53

What sensors?


#54

Yeah at first I thought it was solved and lag was just from smoothing which I expect, but the freeze is still visible in my power files after the ride (which I thought were supposed to be actual power i.e. not smoothed). Is this just an issue for me or do your ride files show the same thing?


#55

Yeah I opened a support ticket, didn’t realise it hadn’t been released for everyone but it seems like that is the case. They checked my pedals remotely and said the data seemed normal so I guess you must have had a slightly different issue?