How do I avoid spinning out in sprints in TR workouts?


#1

I’ve been using TR for a month and a half now, and I consistently have issues when doing the form sprints and strength sprints. After each sprint I have to wait 10 to 15 seconds for the flywheel to spin back down and offer some resistance. And while I’m waiting the workout pauses because I’m not pedaling. It’s frustrating and makes me want to just skip the drills.

I ride in ERG mode on a CycleOps Hammer Trainer. I calibrate the trainer in TrainerRoad after a 10-minute warm-up at the beginning of each ride. I spin out in big gear and small gear combinations.

Does anyone else have this issue? How do I avoid it?


#2

In real life, after doing an all out sprint, you tend to coast for a bit. This is no different.

Use this opportunity to catch a breath and then start your recovery, once the fly wheel slows down.

Tim.
:facepunch:


#3

You can always turn off auto pause in the options.


#4

I hadn’t thought to look for that. Thanks.


#5

And the answer to my own question is switch to standard mode. Hallelujah!