InsideRide Smart Resistance - Anyone used it? Thoughts?

trainer

#21

Ahh, gotcha. Well, glad to know it works, but the display would annoy me if it’s really always like that…I always run TR simultaneously with Zwift, which just reads my quarq, so at least I’d be able to see if I’m actually on target. This conversation is really building the anticipation for me!


#22

Hi Teuthis,

I think that it is an issue with either the version of the electronic resistance unit or the firmware version that you are using. When I use the E-Motion trainer, the resistance unit shows an actual power reading. The only issue that I have is with the first warmup ramp when sometimes it takes 30 seconds for the power match to kick in (i.e. the target power increases, but the resistance does not as observed by my Quarq power meter). When I look at the power reading on the E-Motion trainer within TR, it shows the target power, which leads me to believe that there is a lag in the “learning” what the appropriate compensation power to send to the E-Motion resistance unit. After that, everything seems to work fine. I can report back the version of the resistance unit and the firmware when I get home if you think that would be helpful.

  • Tiffany

#23

Another Update!

So I deactivated my power meter in TR and let it control the E-motions just as it would any other smart trainer without a bike-mounted power meter, and voila! I have erg and target watts. Here’s why:

The SmartPower is optimized for use with a power meter. It is recommended to connect the power meter to the SmartPower unit rather than directly to the training app. NOTE: the power data is smoothed inside the unit, and will appear different than raw power. http://www.insideride.com/smartpower-user-guide/

So I connect my power meter to the E-motions, and it does whatever voodoo to make sure my watts match the desired watts. I did a brief ride just to test: https://www.trainerroad.com/career/teuthis/rides/44051731-colosseum-2

The noise at the beginning is me clipping in and wobbling. After that, I spun around 90, and let the rollers adjust for watts. The spikes near the end are where I deliberately shifted to change wheel speed without changing cadence to see how quickly it would adjust. I don’t have any other smart trainer experience, so I dunno if it was quick or slow, but I’m satisfied with its performance.

I’ll do some more rides soon and come back yet again with the deets. :smile:


#24

Thanks for the input, @TheBestMe. I read the instructions, and that got me all fixed up. :rofl::+1:


#25

Yay!!! I am glad that it now works :slight_smile:


#26

Yet More Info if Anyone Cares!

So I hopped on Zwift today, set the trainer difficulty to max, and rode the Epic KOM and Radio Tower.

The gradient simulation seemed smooth from 0% to 10%, where it topped out. Thank gawd. The 16% pitches up to the tower woulda sucked.

In 34/28 at 90 rpm and 250-ish watts (68kg rider on Pro Ones at 90 psi), there was the occasional squeak from the rear wheel, though not enough slippage to feel. If I had to make a guess for marketing purposes, I’d say the rollers are good for 300 watts at 15km/hr, depending on rider weight, tire inflation, and so forth. I’ve been over 600 watts at some (not unreasonably high) speed, and I haven’t yet attempted any max sprints. Until then, I’ll assume the rollers can provide all the resistance I’ll ever need.

Pro Tip: If you plan on bumping into your side table without actually crashing off the bike, be sure to secure your wireless mouse with a lanyard, lest it fall under your front roller and get run over.


#27

Just curious, why did you decide to ride in the 34x28 gear combo? It is more challenging riding in that combo with the lower gyroscopic effect of wheel rotation. Kudos for you for doing it. I personally find that gear combo miserable. I usually ride in 50x20ish range, which gives me a sweet spot of fast enough to feel stable and slow enough to have decent low end for recovery (~120watts). 600 watts seems like a very reasonable upper end resistance for most people considering that most people won’t be doing surgy/short/punchy intervals. I have never come even close to 600 watts on my rollers :blush:

-Tiffany


#28

Because I don’t have the legs to turn 50/11 up a 10% grade. :rofl:

That was part of the learning experience and why I went to Zwift settings and maxed out the trainer difficulty. I wanted to see what kinda resistance the rollers could offer at low speed and how hard I could grind in my lowest gear without falling over. It did require a bit of focus, but it was doable.

Since the E-motions are my first smart trainer, I’m learning about sim mode, too, and it’s been fun. :smile:


#29

So I finally received my Smart Power unit yesterday and installed it! Just finished a quick test ride - it seems to work really well with one exception - it wouldn’t go below about 170w, which is disconcerting. I tried it using 3 different methods - controlled by Zwift (it was awesome at simulating the hills!), controlled by TR (in Erg mode…right on target for a 300w interval), and controlled by the InsideRide app…in all 3 I couldn’t get the resistance to fully release. For reference, using the old magnetic (garage door opener control) resistance unit, I was able spin below 100w easily, so I know the rollers can do it.

Any suggestions? I’m hesitant to use it for my scheduled TR workout tomorrow (Kaweah) if my rest intervals are going to be at 170w (my FTP is 250w, so that’d be way too high).


#30

I have found that it is gear ratio dependent. The gear ratio that I like to train in is around 50X18 to have enough gyroscopic effect to feel stable. In that gear ratio, my baseline at 90rpm is ~130watts. I have to downshift to recover at lower resistances. Try different gear ratios and see what you find.

Tiffany


#31

Thanks @TheBestMe, but I’m not sure that’s it…I was riding this morning in a 36x25 gear at 85-90 rpm, and it still held me around 170w (during recovery periods on TR with a target power of 100w)…in that gear/cadence with the old magnetic resistance unit I would usually spin at around 110w, so I know it can be done on those rollers - the issue seems to be with the smart power unit not wanting to release resistance enough to reach the target power. I may try again tonight and see if I can get it to work.


#32

I agree, that is not normal. I wonder if updating the firmware on the smart unit will help. InsideRide recently released their iPhone App that you can use to update the firmware and control the resistance based on wattage. I haven’t tried it yet so I don’t know how user friendly it is, but it is worth a shot. InsideRide’s customer support is also pretty good. It might be worth reaching out to them as well. I suspect they will ask you to try out the App and see if you can get down to 100 watts using the App, but it is worth asking.

-Tiffany


#33

For me, the smart resistance takes some time to go to zero, and if you fall momentarily below the target watts, it’ll kick the resistance up to compensate.

When I have a recovery at, say, 127 watts, I aim to stay over 130, because a tiny blip of 126 will make it try to increase the load, and then it takes another few moments to compensate back down to zero again.

There is definitely a floor to the resistance.

Plus, be sure to pair your powermeter with the Smart Control, not TR. The rollers read and report your watts to TR, and adjust to the watts TR is asking for. So no powermatch.


#34

Update: Spent another morning trying to get the unit to work with no success. So far, I’ve tried the following configurations:

All of this was done in my 36x19 gear combo, cadence between 80-90.

-Quarq paired to rollers, rollers paired to Zwift as both PM and controllable trainer (TR free ride running in parallel to record power from Quarq)
-Rollers paired to Zwift as controllable trainer, Quarq paired to Zwift as PM (TR free ride running in parallel to record power from Quarq)
-Rollers paired to TR, Quarq paired in cadence-only mode (Zwift running parallel to record power from Quarq, no other trainer/rollers paired) - did this with Powermatch in Auto and Disabled, and using ANT+ and BT connections from rollers
-Rollers paired to TR, Quarq paired to TR as power meter with Quarq UNpaired from Rollers, with Powermatch on Auto (again, Zwift running parallel to record the power from the Quarq)
-InsideRide App - rollers paired to app with Quarq paired to rollers - tried this in resistance mode and Erg Mode

For most of this time, the trainer wouldn’t let resistance go below about 230w, much less getting down to the 170-ish I was seeing yesterday. Finally when I started using the app, I was able to get down to the 170w range, but that still doesn’t solve the problem. My FTP is 250w, so if I can’t get any lower than ~70% of FTP during a workout, this thing is useless to me. And again, as recently as Monday of this week (the day before I received the smartpower unit), I was able to do my usual Monday recovery spin on the rollers at around 100w, so I don’t see why the unit wouldn’t be able to unload resistance enough to get me to that level.

I’m going to call InsideRide today and try to get this figured out, but as of now this has killed one scheduled workout and I’m not feeling great about it.


#35

Calling Inside Ride sounds like the thing to do.

I called before my purchase, and they were friendly and happy to help.


#36

Quick update: called InsideRide today…very helpful folks, they gave me an new calibration value based on my unit’s serial number…updated and did a quick (like 10 min) test after work, seems to be much better now. I’ll take a shot at a full up workout in the morning but I’m back to being optimistic.


#37

Maybe it’s my turn to call them tomorrow.

Previous TR rides have been fine, but tonight, erg was all over the place. Resistance would go 30 high, then low, then back up. Lamarck turned into over-and-unders.

The left interval was the erg madness, with a few attempts at switching to resistance mode. Then I unplugged the unit entirely and rode it like a dumb trainer. That’s the right interval.

I dunno what went wrong tonight. It hasn’t done this before. I guess I’ll try again later. :rage:


#38

Sorry you’re having trouble again…I’m feeling pretty good again after this morning (Carson -4). I forgot to switch my Quarq to cadence-only mode in TR until after the 2nd interval, so there was a bit of wonkiness in the first 2 where it seemed like the rollers were kind of fighting with Powermatch, but once I corrected that it was really smooth. There does seem to be a lag in reducing the wattage target at the end of each interval though - it was a solid 30 seconds each time before the the resistance released enough to get down near the target. That’s not too big of a deal, maybe fixable with a firmware update.

The only other thing I found odd was at the start of the workout it took longer than I’d like to “find” the target power…about 4 minutes, and that big spike at the start is not a fun way to begin. For now I’ll chalk that up to having powermatch on at that point, we’ll see how it goes next workout.

Overall much, much better experience today - I think I’m back on the right track.


#39

In a slightly unrelated note, does anyone have any advice on how to update the firmware on the smart unit without having to spend $15/year for their InsideRide IPhone App that I would only use for this purpose? Apparently the App is supposed to replace the remote control unit, but I don’t understand why they are charging an annual fee for it. It befuddles me.


#40

That’s shady if they are charging to allow access to FW updates.