Is it My Trainer or Me?

trainer

#1

Background info: 55 yr old, 5’11" 147 lbs FTP 244. Bike: Cannondale 9 speed Sora 7. Trainer: Cycleops Magnus. I have the blue Tacx training tire at 115 psi. The issue that I have is that I’m finding a hard time pedalling with the Cycleops compared to riding outdoors. For example, when outdoors I can do 4 minute intervals above FTP, but today I had a very hard time doing 2 minute intervals at FTP indoors. I calibrate the trainer using the Rouvy app on my iPad before each ride. Is this a problem with me or my trainer, or would I be better served with a direct system, like the Kickr Core? Thanks!


#2

What gear are you riding in? The inertia from the flywheel makes a massive difference in how hard it is to pedal, especially through harder intervals.

More info here: https://www.youtube.com/watch?v=uHUOhmG04M8&


#3

Thanks for the quick reply. Although I’ve read that gears shouldn’t matter in ERG mode, I find that to hit the power numbers required in the intervals, I need to go into 50/11. In this gear I’m spinning around the mid 80s. If I go into an easier gear I would have to spin around 100. Normally on the road I spin in the mid 70s.


#4

Have you tried using resistance mode and adjusting that level to see what kind of gear/cadence/resistance combo allows you to hit your target power? Second, are you using any sort of fan or cooling system? It’s a lot harder to put out power indoors compared to on the road - primarily because you don’t have wind cooling you down. Lastly, it may be worth doing an FTP test indoors to see if your indoor FTP is different from your outdoor ability, then using that one to train more effectively indoors.


#5

There’s something wrong here. The 50/11 should be giving you 200-300% above threshold on a wheel on trainer like that (at least).

  • Are you sure the trainer is going into erg mode? The way your describe it functioning makes it sound like it isn’t doing this properly.
  • Is the trainer engaging properly with the bike wheel? Tension here is pretty critical.
  • Are you using Bluetooth smart? I presume you are as you are on iOS. You app swapping may not be handing control over to trainer road properly.
  • Skip the rouvy app and just do your spindown in trainerroad (devices tab --> tap on your trainer --> spindown calibration and follow the on screen direction).

#6

I agree with @brenph here, it sounds like your trainer is a little wonky. Also, let TR manage the calibration, especially if things have changed atmospherically lately…


#7

Thanks for the replies. On my iPad it is showing ERG mode is selected.

!(upload://gUpUnGk9DtjIbcMGSCks0xUGipG.jpeg) I had my daughter take some pictures while I did some riding. Before the ride I had the tire pumped to 115 psi. The Magnus sets the tension on the wheel by turning the yellow knob. You turn it until it clicks, kind of like a gas cap on your car. The first two pictures are an FTP effort in 50/12. The third pictures shows ERG mode selected. The last picture is an endurance effort in 50/11. I use a fan for cooling. I plug an ant+ wahoo dongle into the iPad. Thanks for all the help!


#8

First up do a restart of your iPad. There’s a chance some other app has taken control and even though TR claims it’s in erg mode it doesn’t look like it.

Second it appears you aren’t collecting heart rate so ditch the ant+ and use Bluetooth instead. Or if you are insistent on using the ant+ make sure the Bluetooth is turned off on your iPad.


#9

Thanks. I’ll give that a try tonight.


#10

Good news! I restarted the iPad and didn’t use the ant+ dongle; I just went with Bluetooth. I’ve never had such even power. When I went into harder gears my cadence dropped and I had to work harder to keep the power up, just like outside. The ride was challenging, but not crazy hard. Wondering why going with Bluetooth made such a difference over ant+? Thanks for all the input!