Recent Wahoo Elemnt Bolt GPS/Route problem [bogus off-route alerts]

Wahoo support are aware of the issue and are looking to gather more info so anyone who’s looking to get it fixed quickly - it’s worth contacting support.

1 Like

https://support.wahoofitness.com/hc/en-us/requests/new

:+1::+1:

We will see in the future, but for the moment, Wahoo support do consider this as an issue.

Any news on this one?

No news and I saw no improvement with the last firmware (WB15-6023). :frowning:

Thanks for the info. Was hopping they’ve already had a fix in this update. Very annoying. For sure there will be news soon.

Good timing, but it looks like there was a FW update released just today. There’s not a lot of info here other than “improved off-route notifications”, but perhaps this will fix the issue? That said, I’ve noticed some problems with false off-route alerts on my Bolt since I’ve owned it… going on 2 years now, so I’d be surprised if this totally fixes the problem.

BOLT WB15-6025 - 20 September, 2019
*Improved off-route notifications

Yes ! Thank you for pointing that out. We definitely have to test it out.

I’ve just ridden a route with this new firmware and didn’t really get any bogus off-route alerts (well, just the one, but it was in a tricky location and quickly resolved itself). So, very good, and nothing like what was happening on the older firmware…

…BUT I was riding in a completely different location (technically a different country!) than the previous rides when I experienced all the problems. It’ll be another month before I can test it out on those other roads and be sure the problem’s fixed.

A guarded thumbs up at the moment though!

1 Like

Today I had a 25km ride today in my local area. I’m happy I can confirm what @AldridgePrior said about the off-route issue because I had the same positive experience.
On this ride, I didnt get any bogus off-road alerts and leds navigation are working very well. Real off-route alerts are working well too and I believe they are more effective than before.
So I’m very happy to see that everything is back to normal with the latest fimware ( WB15-6025).

1 Like

Same experience with latest firmware. Seens everything is back to normal.

2 Likes

I did a 200K on the weekend and had this issue the week before, that update that came out on friday seems to have fixed it completely for me.

2 Likes