Resistance falling off when sprint intervals kick in

power-issues
bug

#1

I’m just starting with my first TrainerRoad plan, Half Triathlon low-volume, and had an issue during my first workout. I was doing the Shasta workout and during each 200% ftp interval the resistance would kick up slightly but once I started putting down the power it would fade away making it where I’d be spinning out and it would say I’d be doing like 50w when I was doing an all out sprint. Once it was dropped off like this it’d register the power very low no matter what I did. I had to pause the workout and start it back and it’d slowly go back to the normal resistance and power reading. It would also say that during the sprints that my cadence would be very low or even zero. I’m not sure what would cause either of these problems only during the 200% ftp intervals.

Anybody got an idea what this might be? Below is a link to the Strava workout so that you can see the power numbers drop-off and cadence. (I’m not sure how to share the actual TrainerRoad workout so figured this would work)

https://www.strava.com/activities/1983196953

A little extra info. I’m using a Tacx Vortex Smart trainer, Wachoo cadence sensor, and Wahoo heart rate monitor. I had the trainer set to ERG mode in the TrainerRoad software on my Mac originally but after a couple intervals I tried swapping to manual resistance at different resistance levels. Neither seemed to keep it from dropping off the resistance which made it where it was impossible to hit my power numbers.

I’m not sure if it’s just that I’m new to indoor training and TrainerRoad so am missing something or if it’s a bug/issue with my setup. Any info from people that have had a similar issue or the TrainerRoad staff would be greatly appreciated.


#2

So I had a similar (not quite as bad) problem with sessions at higher power.
I was using the Vortex.
I’ve just bought a Neo (Black Friday!) and yesterday just did one set of Ansel Adams to compare, as this was the last session I did using the Vortex, which was again frustrating and made me switch from Erg to Resistance. The difference between the Neo & Vortex is night and day in Erg mode. Perhaps it the way it can interact with the TR software, but it keeps me bang on the numbers and reacts to changes of cadence brilliantly.
I’ve commented on this topic a few times so know how frustrating it can be to the training experience. Good luck finding a solution.
My Top Tip - if you preserve with the Vortex by using resistance - put it at 80% which will help keep the numbers achievable using the gears.


#3

I’m having similar issues with Wattbike Atom. Done diagnosis with Wattbike as this does not happen with their workouts. Ticket pending with TR (whose support is normally really good)