Tyre pressure on Wahoo Snap


#1

Hi guys

Been having some issues with flat tyres whilst training recently. I pump my tyres up to 90psi, and have a continental indoor trainer tyre. Anyone had similar issues or tips?

Cheers


#2

Make certain the inside of the tire is clear of any debris or sharp objects. Particularly relevant if you also use the same tire outside.

With the tire off, make certain the rim strip that covers the spokes is properly installed. That and feel around for any exposed sharp surfaces that may contact the tube.

Generally on the trainer, you should inflate the tire to the max pressure stated on the side of the tire.

The next time you get a flat, take the tube out carefully. Do it so you can identify the location of the puncture/leak, and then check the corresponding location on the wheel and tire. It may help you identify the location and source of the actual problem.


#3

The only time I’ve had issues with flatting on a trainer was during really short high power intervals where my tire was slipping. So, I would check that the rear tire isn’t slipping first. Upping the pressure to what it says on the sidewall isn’t a bad idea either.


#4

I bought a couple of tubes from my LBS. They must have all had an issue bc they all were defect at the stem. As for the pressure I typically go with 110 psi and don’t deal with slippage unless the pressure starts getting too low. I’m not sure how low, maybe 80 psi?, bc you’ll always let out a little air seating the pump to the valve. I typically top off my tube once a week out of habit.


#5

You shouldn’t have tire slip. If you do (and your tire is inflated a good amount (I use 100psi)), give the clamp another 1/2 turn.


#6

I don’t use trainer specific tires. I use GP4000SII’s and I generally replace them when there is still some life in them, I throw those on my trainer wheel. I have flatted on the trainer, but it was after about 6 months and I think the heat got to the tire and tube (I was using a Race Lite at the time) and they deteriorated. I thought it was kinda funny to flat on the trainer, but I got amazing milage on both the old tire and the tube. If I have to replace both twice a year, I think that’s a pretty good deal. Agree with above that if you’re flatting regularly, there is likely something causing the flat that you need to deal with.


#7

Tire label next to valve stem on right side will help in locating punctures in tubes


#8

Of course, is there any other way? :stuck_out_tongue:


#9

From previous reading when I first had my Wahoo Snap, the recommended tire pressure was 105 PSI… I have been setting that pressure before each ride with good result. I had flat tires at some point and it was due to some punctures caused by the wheel inner side (as mention in an other post, where the spoke holes are at). The inner liner covering those holes flatened with time and punctures started to happen on regular bases. I put an extra layer over it (one layer of electrical tape) and it fixed it for me…


#10

Just works.


#11

Thanks for the input all. I have had 3 punctures in the last 4 months or so.

Good idea on the rim tape. Will put on an extra layer. I have checked inside the tyre for any sharp objects, but will do so again.