What browsers are supported to display maps?

web

#1

Quick question:

Does anyone else get the following when viewing details of outdoor rides?

Your browser does not support the web packages necessary to view this map. Please try another browser.

I’m on Google Chrome V70 for MacOS 10.11.6 (sorry it’s old, but it’s what I got)

Cheers
D


#2

Yep, only at work though so I think it’s something that our IT dept block for some reason.
Chrome Version 70.0.3538.77