Workaround for slow or poor smart trainers

feature-request

#1

I’ve been using an Elite Direto smart trainer, however I find that it is so slow in responding to increases in shorter intervals. My solution is to use ERG during the longer intervals and switch to manual for short Vo2max or sprints. I set the resistance and drive my expected power using cadence. My dilemma is that when it is in ERG mode, I cannot preset the manual intensity to prepare for the upcomming segment. If the manual slider was visible during ERG mode, it would greatly improve my poor choice in trainers.
Does anyone else have a better suggestion for slow responding trainers?


#2

During the warmup, you can switch to Resistance mode and set the percentage. Once that’s done, you will get that same setting each time you switch to that mode again.


#3

And this is one trick.


#4

Thanks for the tips. I usually set my resistance ahead of time, but when modifications are required mid set of a vo2max interval, its gets complicated. I’ve tried slowing the cadence before the interval also and the trainer puts me into the “red” within seconds, then drops the resistance well below prescribed and slowly climbs again.
Maybe I’ve got larger issues with the trainer, but manual seems consistent all the time.